Announcement

Announcement Module
Collapse
No announcement yet.

Mobile style

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mobile style

    I like the fact that you now have a mobile theme for the forums. Kinda wish the icons showing forums with new threads was a different color; too hard to distinguish medium blue from gray. And I'm eager to see some KW "personality" to the theme, instead of the generic vBulletin graphics. But a good start nonetheless!

  • #2
    Is there some way I can access new posts directly, instead of having to visit each subforum separately?

    Comment


    • #3
      New issue: Since upgrading to iOS 5, I can't get my iPhone to display the forums properly. I've been using the Standard KW Style theme, and launching the various sub-forums off the main page. But whenever I do so now, each sub-forum reverts to the Mobile theme; this shows a generic 'vBulletin' header, there is some strange column shifting going on, and the forum shows all threads as being unread. I cannot for the life of me get the 'KW Style' to stick, throughout the site.

      Is anyone else having similar issues with KWF on iOS 5, or is it just me? Tried throwing out the cookies on my own phone, with no luck. I'm hesitant to toss my entire cache, as that will affect all the websites I visit. If others are using the site without issues, I'll do that...

      Comment


      • #4
        The same thing happens with Android .... I have to change to KWF Standard style every time I go to another page

        Comment


        • #5
          This issue still remains, despite last night's form software change. Any ideas what's causing this? Other forums using similar software do not seem to have these errors...

          Comment


          • #6
            Sorry for the problems, I'm looking into it to see what needs to be changed at the system end or the user end, and will let you know what I find out.

            I think there should be an iOS browser setting to allow you to set different browser settings for each site. ie set it to display as a PC browser instead of being detected as a mobile browser, which will trigger the change to the mobile style.

            Are your read items showing up correctly, though?

            Comment


            • #7
              I am doing some major work on the mobile style, so expect some disruption to the site shortly. Hopefully it will only be affecting the look and feel of the site, not the functionality. There will be a new style available for use shortly 'new mobile style'. Please let me know what you think.

              Comment


              • #8
                I have made it the default for newer mobile browsers. To get to the forums, click the grid icon to the left of the search icon in the top right. Once it's working OK, I'll start tweaking the look and the functionality, as it is a bit of a change from the current navigation setup.

                Comment


                • #9
                  Functionality's AOK at the moment, Hamish. I appreciate it! Looking forward to seeing the new visual doohickeys when you get around to it...

                  Comment


                  • #10
                    I like it! Can we just get a prominent "new posts" button showing unread posts since our last visit?

                    Comment


                    • #11
                      Good to hear we've made some progress. I wanted to see new posts on login as well, so I will enable it when I find out how!

                      Comment


                      • #12
                        Not sure what happened last night or recently, but now when I try to get to the forums from my iPhone I just get an advertisement for one of the KW book publications, and no discernable way to get past that to the actually forum.

                        Help?

                        Comment


                        • #13
                          Still happening? Can you tell what style you are using?

                          Comment


                          • #14
                            Should be fixed now? A re-import of the mobile style fixed it. Just need to change the logo at top left yet...

                            Comment


                            • #15
                              Looks fixed to me!

                              Comment

                              Working...
                              X